It is currently Tue Sep 16, 2014 4:25 am
Change font size
SpaForums.Com Spa & Hot Tub Service, Repair and Help

Electric Heater Problems

california cooperage Model 105, not heating/stuck in EC mode

california cooperage Model 105, not heating/stuck in EC mode

Postby fingersofskill » Sun Nov 08, 2009 1:52 am

Just got a california cooperage Model 105, 2001 i think
No manual, have searched all over the net and cant seem to find

Heater is not heating
Seems to be stuck in economy (EC) mode

Have it currently wired for 110
was going to rewire for 220

Have tried many diff button combos (heater then light... ) to change the current mode to Standard (ST) just wont go :(

Seen many "F" settings, F1, F2...6 FC, FA.... not sure what these are.

Help please!

Thanks
Dave
fingersofskill
 
Posts: 1
Joined: Sun Nov 08, 2009 1:45 am

Re: california cooperage Model 105, not heating/stuck in EC mode

Postby domlayfield » Tue Nov 17, 2009 2:44 pm

I have a model 105, and encountered a similar problem.

User manual is here: http://team.maaxspas.com/manuals/Owners ... 20Coop.pdf)

But solution is not in the manual because the 105 doesn't have a EC mode. Strange behavior was due to the fact that I had replaced the control board with a newer version than included the economy function.

Can't remember where I found the solution, but what worked for me was to push "Temp" and then "Light" simultaneously.

Hope that helps,

-- Dom
domlayfield
 
Posts: 1
Joined: Tue Nov 17, 2009 2:36 pm


Return to Electric Heater Problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron

Search

User Control Panel